
THE EXERCISES IN this chapter build upon the exercises in Chapter 13 

with lessons that explore pagination in Adobe InDesign. You will 

review the Actions panel in Adobe Photoshop (see Chapter 13) to pre-

pare your files for printing before setting up the InDesign print space. 

The final result is a flipbook, ready to be printed in a folded, saddle-

stitched booklet.
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COLORS, RESOLUTION, 
AND CALIBRATION
In Chapter 6, you learned that the RGB color space is largely used for screen 
distribution and that the CMYK color space is mainly used for printing. 
Because this chapter emphasizes printing, let’s assume that you will be pre-
paring a document for a commercial printer. Remember: Always check with 
your print technician to determine what color space you should use. If you are 
printing at home, you will most likely be working with an inkjet printer, which 
is typically configured for the RGB color model. However, many commercial 
printers utilize the CMYK color space. You may also choose a specific color 
from the Pantone color set. These dyes can be added to the print run to allow 
you to match, exactly, the color in your document to the desired color on the 
printed page. Corporations hire designers to create brand guidelines (or spec 
documents) that include how a logo can appear in various contexts and which 
Pantone colors should be used for corporate identity materials.

If you are working with a printer, you will also want to know what resolution 
to use (300 DPI is usually fine for home inkjet printers) and what file formats 
are acceptable. Many printers will request a PDF, and some will specify which 
version of PDF to choose during the saving process.

Finally, many printing technicians print from computers that are calibrated 
to their printers. At home, you can follow your computer’s wizard to calibrate 
your monitor.

PAGINATION AND BINDING
InDesign settings allow you to set up your document with single pages or 
facing pages. If you wanted to create, for instance, a PDF document with a 
series of screen-sized pages, you would use single pages. You would choose 
facing pages if you wanted to layout a publication with pages on the left and 
right sides. For Exercise 3 in this chapter, you have options to explore layout 
creation using single pages (Option A) or facing pages (Option B).

When you use facing pages, the Pages panel displays icons of each page 
side by side. The first page is always a single page (you can ignore this page 
entirely or use it as you see fit). After this page, the rest of the document 
shows two pages side by side. This is where things get a little tricky. When 
you are designing for facing pages, you have to consider how the pages are 
going to print on the paper. If you are folding your paper in half in order to 

Templates and prepress 
settings are available for 
business cards, books, 
prints, postcards, and 
more on such printing 
websites as Adorama Pix, 
Modern Postcard, Moo, 
Vista Print, and others.

Monitor calibration will 
be different on various 
computers. On my Mac-
Book Pro running macOS 
10.13, I can calibrate the 
monitor by choosing 
System Preferences from 
the Apple menu, clicking 
Displays, clicking Color, 
then clicking Calibrate. 
This opens the Display 
Calibrator Assistant, 
which walks me through 
the process.
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print “two pages” (or a separate page layout on 
each half of the paper), then you are not exactly 
printing two pages; you’re printing one layout on 
one half of the paper and one layout on the other 
half. To make matters even more confusing, you’ll 
probably be printing on both sides of the paper. 
For this reason, when you are using facing pages 
(and assuming you are printing on paper that will 
be folded in half after the printing has completed 
on both sides of the paper), you will count your 
“pages” in fours. Fold a piece of paper in half 
then count how many sides there are, this is the 
same as the number of “pages” created: four 
(FIGURE 14.1).

Are you with me so far? Because now we’re going 
to see something even more difficult to explain 
(but clear as day when you print). When you set 
up your document, you have to take this folding 
process into consideration. So, if you are printing 
and folding at home, you will need to remem-
ber that in the Pages panel, the pagination will 
go something like this: Skip the first page. On 
the first set of facing pages, the left page is the 
back cover and the right page is the front cover. 
The next set of facing pages will be the pages: 
(page 2) on the left and (back cover minus 1) on 
the right. For instance, in a 12-page pamphlet, the 
second set of facing pages will be 2 and 11. The 
third set of pages will be (back cover minus 2) 
and (front cover plus 2)—in our example, that’s 10 and 3. This crisscross pat-
tern is extended until you reach the last set of facing pages, which is always 
the center spread in the publication (FIGURE 14.2). You have to keep this in 
mind and under control as InDesign is simply going to label the pages 1, 2, 3, 
4, and so on without awareness of the pagination that you may be using for 
your project. I recommend placing an easy-to-read number someplace on the 
Artboard next to each page to remind you which page you are truly working 
on. When it’s time to print you can export the “true” (to how they are labeled 
in InDesign) pages 2 through the final page, ignoring page 1 as a PDF. This will 
place just the facing pages in the exported PDF.

FIGURE 14.1 Fold the page in half. Label the inside and outside 
of the paper on each half (“front” or “back”). Then label each 
folded half page with the numbers 1 through 4. ( Number 
1 is placed on what will end up as the front cover of the 
pamphlet.)

OUTSIDE  
PAGE 4 

(BACK COVER)

OUTSIDE  
PAGE 1 

(FRONT COVER)

INSIDE 
PAGE 2

INSIDE 
PAGE 3
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Facing pages typically result in a folded publication in which the individual 
sheets of paper are bound together. You will bind your pages using a saddle 
stitch on the fold. This can be done with a stapler or waxed thread and a 
 needle. The folded part is called the “gutter,” and you will want to allow 
plenty of room between the gutter and the area where you position fore-
ground, essential elements of your composition (for instance, type that should 
be legible or images that should be easy to see). It is common to allow back-
ground images, colors, or large, decorative graphic elements to fill the entire 
composition—all the way to the gutter.

If all of this seems too complicated, instead of working with facing pages you 
may choose to continue to layout your publication on single sheets of paper. 
You can bind the single sheets at the spine with glue, called a perfect bind, or 
by using a giant clip.

DESIGNING SPREADS

When you do use facing 
pages, you should consider 
your composition across both 
pages where you will see the 
two-up spread. Of course, you 
may want to design the pages 
so that you can see how the 
two pages look next to one 
another before disassembling 
them and putting them in 
the order that you need to for 
correct pagination. To create 
unity, you might consider a 
simple solution, such as a 
single color, image, or pattern 
on one side of the spread with 
content on the other side 
(FIGURE 14.3). There is room 
in the duality of spreads to 
play with contrast, repetition, 
rhythm, and chaos. Consider the two-page spread as a place where one side is “on” 
and the other is “off,” or one is active while the other passive. How will you allude to 
this duality using visual cues?

FIGURE 14.3 Crystal Adams for Designful Studio, 
Promotional Portfolio Book, Client: Clive Wilkinson 
Architects, 2012. The book was designed to showcase 
the firm’s winning submission to the Smithsonian 
Cooper-Hewitt National Design Award. Here a two-
page spread is unified by a single background color, 
the sans serif class of typography, and the alignment 
of the type on the pages.

12 1

112

10 3

94

8 5

76

FIGURE 14.2 (LEFT) When three sheets of paper are folded and numbered consecutively, you can 
unfold the paper and see the pagination pattern for 12 pages (3 sheets of paper * 4 sides to each 
sheet) that you would assign to the pages as you work on them in InDesign.

LINK Learn to sew your 
saddle stitch with Sea 
 Lemmon’s DIY Tutorial at 
youtu.be/aWHkY5jOoqM.

LINK Learn to glue a per-
fect bind with Charmaine 
 Martinez’s tutorial at youtu.
be/pH283zNUGhY.
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EXERCISE 

1 REVISIT THE ACTIONS PANEL

To begin, you will create an action that converts the Photoshop files resulting 
from the exercises in Chapter 13 into TIFF files that are print-ready (saved with 
the proper resolution and color space for your printer). You can create your 
own actions by following these steps, or you can simply load and play my 
actions (see the “Loading Saved Actions” sidebar). See Chapter 13 to review 
the Actions panel.

1. Launch Photoshop and open any one of the ten Photoshop files (01.psd 
through 10.psd) from the chapter14-start folder. Display the Actions panel 
by choosing Window > Actions.

2. In the next steps, you will either create a new action named print or load 
and play the print action I saved in the flipbook-w-print.atn file in the 
chapter14-start folder. Decide if you will make an action or load an action 
now. If you are making an action, proceed to Step 3. If you are loading and 
playing an action, follow the directions in the “Loading Saved Actions” 
sidebar.

3. Click the Create New Action button, name the action print, and click the 
Record button.

4. Choose Image > Image Size, change the dimensions to 4.25 by 4.25 inches 
with Resample turned off (FIGURE 14.5), and click OK. This will drop the DPI 
to a little under 300—it still prints legibly on my inkjet printer.

WORKSPACE >  
PHOTOGRAPHY With 
 Photoshop open, set the 
workspace to Photogra-
phy using the Workspace 
Switcher in the Options bar 
or by choosing Window > 
Workspace > Photography.

WHAT YOU’LL NEED
Download the following source materials to com-
plete the exercises in this chapter:

✔✔ The chapter14-workfiles.zip file from the 
downloads area on the companion website. 
It includes the 10 Photoshop files created in 
Chapter 13 exercise files, using the Actions 
panel.

✔✔ You will also need to create prints, and you will 
need supplies for trimming and binding.

WHAT YOU’LL MAKE
In the exercises in this chapter, you’ll create and 
bind a printed flipbook (FIGURE 14.4).

FIGURE 14.4 In these exercises, you’ll create a flipbook 
bound with clips (such as the book on the left) or with a 
saddle stitch (the book on the right).
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5. Change the color mode to CMYK or leave it as RGB, depending on your 
printer. I changed mine to CMYK by choosing Image > Mode > CMYK to 
match my lab’s printers. Click OK through any dialog boxes asking to flat-
ten layers or in regards to color profiles if you do modify the color mode.

6. Choose File > Save As, then choose TIFF from the Format menu in macOS 
or, in Windows, choose TIFF (*.TIF;*.TIFF) from the Save As Type menu. 
Don’t click the Save button yet.

7. Create a chapter14-results folder, and, inside of it, create a new folder 
named tiff where you will save these images. Do not change the file name. 
Turn off (uncheck) the Layers option beneath the Format menu; this will 
save the file as a copy (FIGURE 14.6). Click Save, and then click OK in the 
TIFF Options dialog box to save the file.

FIGURE 14.5 The image size 
is 4.25 by 4.25 inches and 
just under 300 DPI with 
Resample unchecked. You 
can also see that the print 
action is being recorded in 
the Actions panel.

FIGURE 14.6 When saving 
the file in TIFF format while 
the Save As command 
is being recorded in the 
Actions panel, be sure not 
to rename the file. Also, 
select Save As A Copy and 
deselect Layers.

If you already have a 
chapter14-results folder 
downloaded on your 
hard drive, amend the 
name of the folder you 
create in Step 7 with your 
initials.
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8. Click the Stop recording button and view your action (FIGURE 14.7).

9. Close the original file, and do not save it.

FIGURE 14.7 The print action expanded in the Actions panel. Notice the Save As command does not include a file name and is 
pointed to the tiff folder inside the chapter14-results folder.

LOADING SAVED ACTIONS

If you do not want to create a new action, you can load 
mine into your Actions panel. Simply use the Actions 
panel menu to choose Load Actions (FIGURE 14.8). My 
print action is saved within the flipbook-w-print.atn 
file, located in the chapter14-results folder. Select this 
file to load it into your Actions panel, and click OK if 
you see a warning about shortcuts. This action file 
includes the duplicate action, created in Chapter 13, 
and the print action created for this exercise. Once this 
action is loaded you are ready to begin Exercise 2.

FIGURE 14.8 Load actions from Actions panel menu.
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EXERCISE 

2 APPLY A BATCH ACTION FROM BRIDGE

You can play an action on a single open file, or you can play an action on 
a group or a whole folder of files in what’s called a batch. So far we have 
created an action but we have not played it on all 10 of the PSD files in the 
 chapter14-start folder. Now we will batch process those 10 files using Bridge.

1. Open Adobe Bridge, and locate your chapter14-start folder.

2. Shift-click to select all of the numbered files, 01.psd through 10.psd.

3. Choose Tools > Photoshop > Batch (FIGURE 14.9) to open the Batch 
dialog box.

4. In the Batch dialog box, you will see five areas: Play, Source, and Errors 
(on the left side), as well as Destination and File Naming (on the right 
side). Match your settings to mine as seen in FIGURE 14.10, including:

•• In Play, use the menus to choose the Set and Action you created in 
Exercise 1. I chose the flipbook set and my print action.

•• For the Source menu, choose Bridge. In this area, deselect Suppress 
Color Profile Warnings to eliminate having to click OK through any 
warning dialog boxes that might appear

•• Choose Stop For Errors from the Errors menu.

•• Leave the Destination menu with None selected as you have already 
provided a destination for saving within your action.

5. Ready? Click OK. Have fun watching Bridge direct Photoshop to complete 
these steps for you on all of your files while you sit and stare with wonder.

Remember, you can drag 
and drop the chapter14-
start folder onto the 
Bridge icon in the Dock if 
you are using macOS.

WORKSPACE > 
 ESSENTIALS When Bridge 
is open, set the workspace 
to Essentials using the but-
ton in the Application bar 
or by choosing Window > 
Workspace > Essentials.

FIGURE 14.9 The Batch com-
mand is on the Photoshop 
submenu in the Tools menu. 
You can also see some of 
the selected PSD files in 
Bridge, which will be batch 
processed in the next step.
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6. The flipbook will seem more complete if you start and end with the same 
image. In this case, you should save an image of the background without 
the balloon to use as the first and final image. All of the files remain open 
in Photoshop because we did not record a Close command. Choose any one 
of those files, and click the eyeball icon to hide the balloon-original layer 
group (FIGURE 14.11).

7. Save the file as start.tif in the chapter14-results/tiff folder. Choose TIFF 
from the Format (or the Save As Type) menu. Click Save As A Copy to select 
it, and deselect Layers. Click Save, and then click OK through the default 
TIFF Options dialog box.

FIGURE 14.11 Hide the 
 balloon-original layer group in 
the Layers panel, then choose 
Save As to save a start.tif file.

FIGURE 14.10 The Batch dialog settings. If you did not create a flipbook set by following the Chapter 13 exercises, you may have 
saved your action to the Default Actions set.
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8. Return to Bridge, then navigate to the chapter14-results/tiff folder. You will 
notice that the file names of the copied images include a space and the 
word “copy.” You will rename the files in step 10. Before doing that, create 
a duplicate of start.tif file to use as the final page in the flipbook: Select the 
file, and choose Edit > Duplicate.

9. Organize the set of images by dragging start copy.tif (or start.tif) to the 
beginning of the set of images.

10. You may notice you have an extra file. It is common to create an action, 
play it across a batch of files, and end up with a duplicate of the image 
initially used to make the action. Delete the duplicate file (mine is named 
01 copy.tif). Click it, then press Delete/Backspace. You will have to click the 
OK button through a warning dialog box to finalize the deletion. Now the 
set of 10 images is bookended by the same file, which does not display a 
balloon, for a total of 12 images.

11. Select all of the files and rename them by choosing Tools > Batch Rename. 
Create settings that will eliminate the space and the word “copy,” include 
a two-digit sequence number, and save the files in the same folder. I 
renamed my files to page01.tif through page12.tif (FIGURE 14.12).

12. Quit Adobe Bridge and Photoshop.

REMINDER Renaming files 
with the Batch Rename 
command is covered in 
more detail in Chapter 4.

FIGURE 14.12 Rename the 
files using sequential num-
bers. You can add a text 
element such as “page” or 
“flipbook” too.
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EXERCISE 

3 TWO OPTIONS FOR PRINTING AND BINDING

This exercise is offered as two options, A and B. You will prepare your booklet 
for printing and binding in Adobe InDesign. Choose Option A: Single Pages 
and Easy Binding if you’d like to create a simple, single-page document that 
can be bound with a giant clip or perfect bound with glue. Choose Option B: 
Paginating Facing Pages for a Saddle-Stitched Binding to create facing pages 
for a publication with a seam on its fold.

I created InDesign starting files for you to use in each of the options. Both files 
have a guide set on the master page named A-Master. Master pages are used to 
set guides or other elements that should always appear in the same location 
across multiple pages.

EXERCISE 

3A  OPTION A: SINGLE PAGES  
AND EASY BINDING

In the following steps you will use a set of single pages in the InDesign Pages 
panel to layout a multi-page document that you can print from InDesign or 
from an exported PDF.

1. From the chapter14-start folder, open the InDesign-start folder, then open 
single-pages.indd in InDesign. This 6-by-6-inch document was created 
for printing, with twelve single pages (they are not “facing” pages, which 
would be useful for folded pages, used in Option B).

2. You will notice that there are 12 pages in the document. Look in the Pages 
panel on the right side of the Application Frame. Notice that each of the 
12 pages has an “A” in its page thumbnail (FIGURE 14.13). This means that 
each page includes design elements set in the document “A-Master.” I 
set one guide on A-Master, which you will use to align the images on all 
12 pages in order to create continuity.

3. Double-click page 1 in the Pages panel to navigate to it. Choose File > 
Place, or press Command-D/Ctrl-D, and navigate to the tiff folder you 
 created in the chapter14-results folder in Exercise 2. Select all 12 files,  
and click the Open button.

4. You will see a “loaded pointer” in InDesign. The pointer now holds all 
12 image files. Place the pointer at the intersection of the top guide and left 
margin on page 1, and click once (FIGURE 14.14). The first image loads on the 
page, and the pointer still holds the remaining 11 images.

WORKSPACE > 
 ESSENTIALS Open InDesign, 
and set the workspace to 
Essentials by choosing 
it from the Workspace 
Switcher in the Applica-
tion bar or by choosing 
Window > Workspace > 
Essentials.

KEYBOARD SHORTCUT  
Press Command-R/Ctrl-R 
to show or hide rulers 
in any Adobe applica-
tion. To change the units, 
right-click the ruler and 
choose a different unit 
of measurement, for 
instance, from picas to 
inches or pixels.

CHAPTER 14:  PAGINATION AND PRINTING  B14-11



5. Double-click page 2, and click the loaded pointer at the intersection of the 
left margin and guide to place the next image. Continue to activate the 
next page and place images, one at a time, through page 12.

6. Save the file as single-pages-final.indd in your chapter14-results folder. I 
save my native files in an outside folder (or top-level directory) and any 
linked or placed files in a subfolder (in this case, the tiff folder that you 
created in Exercise 2).

7. Because this book will be bound on one side, and the pages are not folded 
before they are bound, it can include any number of pages. If you would 
like to, you can add a title page and/or a page at the end of the book now. 
Double-click page 1 in the Pages panel to navigate to it. Click the Create 
New Page button at the bottom of the Pages panel (FIGURE 14.15).

FIGURE 14.15 Add a new 
page to the document in 
the Pages panel.

You will see in Option B 
that when pages are 
printed and folded for a 
bind at the center of the 
fold you are restricted 
to working in multiples 
of four.

FIGURE 14.14 Add the first image to page 1 at the intersection of the left margin and the guide. 
Notice the loaded pointer contains the remaining 11 images.

FIGURE 14.13 The Pages 
panel displays thumbnails 
of each page. All 12 pages 
are based on A-Master.
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8. You will see a new page appears as page 2, beneath page 1 in the Pages 
panel. Click the page 2 thumbnail, and drag it to the left of page 1 to relo-
cate it (FIGURE 14.16).

9. Add title page content of your choice to this new page. I copied the image 
from page 6 to it. After the book was printed, I drew the title onto the book 
with a pen (FIGURE 14.17).

10. If you want to add a new page at the end of the document, repeat the basic 
procedures in Steps 7 through 9. Start by double-clicking the last page in 
the Pages panel. Add any content you like to the last page. I added a line 
of text to my version of page 14. The Type tool in InDesign is similar to the 
Type tool in Illustrator, but you must draw a text box to use it. You can 
experiment with this tool, import another image, or hand-draw content on 
this page after it’s printed.

11. Save your InDesign file.

12. Choose File > Export, and save an Adobe PDF (Print) of the multi-page 
booklet. In the Export Adobe PDF dialog box, choose Marks And Bleeds 
from the menu on the left side, and then select Crop Marks (FIGURE 14.18). 
This will provide a guide for you when it is time to trim your printed pages. 
Close the InDesign file.

FIGURE 14.16 Relocate the 
new page so it becomes the 
first page in the document.

KEYBOARD SHORTCUT  
Option-Shift-Command-
V/Ctrl-Alt-Shift-V will 
allow you to paste in 
place so your copied 
image will paste aligned 
at the intersection of 
the left margin and the 
guide set by A-Master.

FIGURE 14.17 Add content to the new title page. I copy 
and pasted the image that appears on page 6 in the 
document and drew the title on the book after it was 
printed. This is a view of my final printed cover.

FIGURE 14.18 Add crop marks using the Export Adobe PDF dialog box.
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13. Print the PDF file, and trim the pages using the trim marks as a guide, then 
bind the left side using a giant clip or glue. For books of shorter length 
(such as this one), I’ve noticed that having the pages laminated with a thin 
laminate (an office supply store will typically be able to do this for you) 
makes them flip a bit more easily and provides audible feedback when 
they are flipped (FIGURE 14.19).

SCREENCAST 14-1 CREATING A MOCKUP

It is greatly important to draw a mockup of your book before you start to sequence its 
pages in InDesign. In this screencast, I will show the mockup I created for the saddle-
stitched flipbook developed in Exercise 3, Option B.

All screencasts are available on the companion website, www.digitalart-design.com, or on 
the Vimeo playlist, http://bit.ly/foundations-demos.

FIGURE 14.19 This flipbook 
consists of laminated pages 
and is bound with two clips 
purchased at an office sup-
ply store.
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EXERCISE 

3B  OPTION B: PAGINATING FACING PAGES FOR 
A SADDLE-STITCHED BINDING

This option in Exercise 3 is not too different from Option A, but it provides for 
the pagination of a booklet or pamphlet that incorporates folded pages with 
printing on both sides and a saddle stitch to bind the publication. The steps 
below mimic those above; however, you will use facing pages and carefully 
place images on the correct pages in order to achieve the printed document in 
your mockup. You will use a set of facing pages in the Pages panel to layout a 
multi-page document that you can print from InDesign or an exported PDF.

It’s always a good idea to draw a mockup before you begin. We will have 
32 pages in our document. Divide that number by 4, and you will arrive at the 
number of sheets of paper you will need for printing (8 sheets of paper). Stack 
8 sheets of paper, fold them in half, then label each page starting with “cover” 
and ending with “back cover” (FIGURE 14.20).

1. From the chapter14-start folder open the InDesign-start folder, then open 
the facing-pages.indd file in InDesign. This 6-by-6 inch document was 
created for printing, with sets of pages called facing pages that account for 
the fold at the center of each piece of paper (FIGURE 14.21).
WORKSPACE > ESSENTIALS Open InDesign and set the workspace to Essentials by  
choosing it from the Workspace Switcher in the Application bar or by choosing  
Window > Workspace > Essentials.

BACK

2

6

4

16

30

(AND SO ON)

28

FRONT

31

27

29

17

3

5

(CENTERFOLD)

FIGURE 14.20 (RIGHT) When the eight sheets of paper are unfolded and the pages are labeled cor-
rectly, you will notice a pattern in the way the numbers increase, starting with the front cover, 
and decrease, starting with the back cover, until you reach the centerfold.

FIGURE 14.21 The pink and purple frame around each page indicates its margins. The black ver-
tical line in the center is where the paper will fold. At the right of the image you will see that we 
are looking at pages 2 and 3, facing pages in the Pages panel.
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2. Explore the Pages panel in the document. Look in the Pages panel on 
the right side of the Application Frame. Notice there are 33 pages in the 
document, and that each page thumbnail contains an “A” (FIGURE 14.22). 
This means that each page includes design elements set in the document 
“A-Master.” I set one guide in A-Master, which you will use when placing 
images on pages. Having a consistent location for placing page elements 
creates continuity within the book.

3. Explore facing pages in the document. Notice that after page 1, pages 2 
through 33 are facing one another. For this book you will “skip” page 1. 
You will not put content on it, and when you export the PDF at the end of 
this exercise you will plan to export pages 2 through 33.

4. Explore pagination in the document. Each of the thumbnails in the Pages 
panel represents one face of the printed page. Because you will print on 
the front and back of the paper, and then fold the paper, each piece of 
paper potentially contains four printed faces—two “inside” faces and two 
“outside” faces. In the design of this book, all of the even InDesign pages 
will be blank. You will also start with a few blank facing pages, which 
will be folded after the front cover and before the back cover. You will 
add content to 16 InDesign pages, including the front and back cover. To 
simplify decisions about placing content, it is a good idea to label all of 
the pages. You can see that I have labeled the pages for their pagination on 
every page in this InDesign document (FIGURE 14.23); notice my labeling in 
InDesign matches the sketch in FIGURE 14.20. I also added cover art to the 
cover page (page 3 in the Pages panel).

If you are sending a booklet to a commercial printer, you should ask the print technician 
how to save the pages— usually saving them as single pages is preferred. The printer will 
paginate the document for you, so you do not have to manually paginate in InDesign as 
you are doing in this exercise. However, if you want to make a book on your home inkjet 
printer, you should know how to prepare your file.

5. Because I already added cover art, and we have only 12 images to place, 
we will skip a few pages at the top of the digital document—this will leave 
blank pages after the front cover and before the back cover. You’ll begin 
placing images on what will be printed page 5. Begin by double-clicking 
page 11 in the Pages panel. This will bring you to facing pages 10 and 11 in 
the document (printed pages 28 and 5). If you double-click and one page 
appears, zoom out by pressing Command- –(minus)/Ctrl- –(minus). Choose 
File > Place, or press Command-D/Ctrl-D, and select the first TIFF image 
(mine is page01.tif) from the tiff folder (saved inside the chapter14-results 
folder). Click Open.

FIGURE 14.22 The Pages 
panel displays thumbnails 
of each page. All 33 pages 
include a guide set on 
A-Master.
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6. You will see a “loaded pointer” in InDesign. Place the pointer at the 
intersection of the top guide and left margin on the page labeled as printed 
page 5 (page 11 in the Pages panel), and click once (FIGURE 14.24).

7. Scroll down your document or double-click page 15 in the Pages panel, 
and press Command-D/Ctrl-D to place the next image (mine is page02.tif) 
at the intersection of the top guide and left margin. The second image is 
placed on printed page 7. You can view the Links panel (Window > Links) 
to see information about the image you placed in the document; this can 
be especially helpful after you have placed several images, for instance, if 
you lose track of which image number you are on (FIGURE 14.25).

FIGURE 14.23 The back 
and front covers (pages 
32 and 1, respectively) are 
labeled on the facing pages 
2 and 3 in InDesign. The 
next set of InDesign facing 
pages, 4 and 5, are labeled 
according to the sketch in 
Figure 14.20—when printed, 
they will be pages 2 and 31. 
You will notice the number-
ing pattern for the faces of 
printed pages in the labels 
I set above each page in the 
InDesign document.

FIGURE 14.24 With the 
loaded pointer, place 
the first image (mine is 
page01.tif) on printed 
page 5 at the intersection 
of the margin on the left of 
the page and the blue guide 
that was set on A-Master.

KEYBOARD SHORTCUT  
Press Command-R/Ctrl-R 
to show or hide rulers 
in any Adobe applica-
tion. To change the units, 
right-click the ruler and 
choose different units 
from the context menu.
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8. Save the file as facing-pages-final.indd in your chapter14-results folder. I 
save my native files in an outside folder (or top-level directory) and any 
linked or placed files in a subfolder (in this case, the tiff folder).

9. The next image should appear on printed page 9. Continue to activate the 
next odd numbered page in the printed book—follow the labels for the 
pages (that is, the labels for 9, 11, 13, 15, 17, and so on), not the Pages panel 
numbering—and place images, one at a time, through the page labeled 27. 
Be sure to work in the order of the labeled pages so that your images will 
appear on the correct pages when the document is printed. This means 
you’ll place images down the right side of the facing pages, to the bot-
tom of the InDesign document. Then you’ll place images moving back up 
towards the top of the right side of facing pages in the document as you 
position images on odd-numbered pages that occur after the center spread 
on facing pages 32 and 33 in the Pages panel (FIGURE 14.26).

10. Choose File > Export, and save an Adobe PDF (Print) of the 32-page book-
let. Match my settings in the Export Adobe PDF dialog box as follows:

•• Select the General category. Set the Pages Range to pages 2–33, 
and click the Spreads button to maintain facing pages in the PDF 
(FIGURE 14.27).

•• Select the Marks And Bleeds category. Select Crop Marks (FIGURE 14.28). 
This will provide a guide for you when it is time to trim your printed 
pages.

11. Click Export to close the dialog box and produce the PDF file.

It is normal to have extra 
or blank pages at the 
beginning and/or ending 
of a book or pamphlet 
bound with a saddle 
stitch. This is a result of 
having to work in mul-
tiples of four. You may 
want to use those pages 
to hold small amounts of 
copy or images relating 
to a brand or series, if 
that is applicable.

FIGURE 14.25 Place the next image (mine is page02.tif) on printed page 7 at the intersection of the margin on the left 
of the page and the blue guide that was set on A-Master. I opened the Links panel—when page02.tif is selected the 
Page column (at the right side of the panel) that this image has been placed on page 15 as listed in the Pages panel.
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FIGURE 14.26 The center spread 
is on the last two pages in the 
Pages panel. You can see that I 
placed page07.tif on the right 
facing page in the center spread. 
You can also see which pages 
other images are placed on by 
observing the Links panel.

FIGURE 14.27 Be sure to export the page range for facing 
pages (2–33) and that the file is exported as spreads to 
 preserve your facing-pages design.

FIGURE 14.28 Add crop marks while saving the PDF to create a 
guide you will use when trimming the printed paper.
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12. Print the PDF then trim and fold the pages. You will probably need to trim 
excess paper around the perimeter of the book that you will see once the 
PDF has been printed and folded. Multipage documents will require a final 
trim at the edges because the fold disrupts the precise sizing of the paper. 
We left plenty of space in the margins to account for a final trim size that 
will be slightly less than 6 by 6 inches.

13. Bind your project in the gutter area using a stapler that opens (do this on 
a carpeted floor or a cutting mat then fold the staples over) or sew it with 
waxed thread (FIGURE 14.29).

FIGURE 14.29 The final  saddle-stitched 
book has staples on the spine. You may 
want to trim the outer edges of the 
pages once the book is assembled.

PRINT ON THE FRONT AND BACK OF A MOCKUP PAGE

Your home printer (whether it is a black-and-white laser printer, a color inkjet, or 
something else) may be programmable for printing on the front and back of a page 
of paper. However, it is also likely that you will have to manually turn your paper in 
order to print each side separately. This can be a little annoying to figure out at first, 
but once you have figured out the process you should take notes or record yourself so 
you don’t have to learn to do this again in the future.

LAB CHALLENGE 

Develop your own pamphlet, booklet, or magazine then explore methods of 
printing and binding.
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